Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 02, 2026 - 12:00 AEST
Scheduled
Hi All,
We wanted to notify you that Biz Core platform will be undergoing a quick patch shortly, starting at 12:00 PM. During this time, the platform will be unavailable for short periods of around 2 minutes anywhere inside the 15 minute window. We anticipate that the platform will be fully operational by 12:15 PM.
Issues included in patch: - Fix for TransactionSourceId not being returned in the response for api/v1/payments/transactions/update-agreement-source-direct-debit.
If you have any further questions, please don't hesitate to contact our support team.
Thank you for your patience and continued support.
Best regards, Biz Core Dev Team
Posted Jul 02, 2026 - 11:45 AEST
This scheduled maintenance affected: Services (API) and Biz Core Portal, Biz Core API, Customer Portal.