Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 03, 2024 - 19:00 AEST
Scheduled
Hi All,
We wanted to notify you that Biz Core platform will be undergoing maintenance tonight, starting at 7:00 PM. During this time, the platform will be unavailable for approximately 40 minutes. However, we anticipate that the platform will be fully operational by 7:40 PM.
If you have any further questions, please don't hesitate to contact our support team.
Thank you for your patience and continued support.
Best regards, Biz Core Dev Team
Posted Oct 03, 2024 - 19:00 AEST
This scheduled maintenance affected: Biz Core Portal, Biz Core API, and Customer Portal.