Issue with Tags
Incident Report for Biz Core
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 22, 2024 - 10:26 AEST
Update
Hi Team,

Please do not remove any Tags from any records until advised by Biz Core that this issue has been resolved.

We are still working to resolve this issue.

Apologies for any inconvenience,
Biz Core Team
Posted Oct 22, 2024 - 09:57 AEST
Investigating
Biz Core is currently experiencing an issue affecting Tags. Currently any Tags that are added to Records are not being saved correctly.

We are aware of this issue and are currently working on a resolution, and will continue updating as we have more information. Please keep an internal note of any Tags that need to be applied, until the issue is resolved.

Apologies for any inconvenience,
Biz Core Team
Posted Oct 22, 2024 - 08:02 AEST
This incident affects: Biz Core Portal.