Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 10, 2024 - 20:00 AEST
Scheduled
Hi All,
We wanted to notify you that Biz Core platform will be undergoing maintenance tonight, starting at 8:00 PM. During this time, the platform will be unavailable for approximately 30 minutes. However, we anticipate that the platform will be fully operational by 8:30 PM.
Issues/Features included in release: - Bank Statement Link: Resolved issue some users were experiencing when sending Bank Statement links.
- Transaction Statuses Report Breakdown CSV Download: Added additional columns to the CSV export of the Transaction Status Report.
If you have any further questions, please don't hesitate to contact our support team.
Thank you for your patience and continued support.
Best regards, Biz Core Dev Team
Posted Sep 10, 2024 - 14:54 AEST
This scheduled maintenance affected: Biz Core Portal, Biz Core API, and Customer Portal.