Issue with Scheduled Payments for Lending Subscribers
Incident Report for Biz Core
Resolved
We are pleased to inform you that the issue affecting scheduled bank account debits for our Lending Subscribers has been resolved.

We have now corrected the error, and the affected pending debits will be processed within the standard timeframe today for the correct amounts.

We apologize for any inconvenience this issue may have caused and appreciate your understanding and patience while we worked to resolve it.

If you have any questions or need further assistance, please do not hesitate to contact our support team at support@bizcore.com.au.

Thank you for your continued support.

Best regards,
Biz Core Team
Posted Jul 10, 2024 - 14:47 AEST
Update
We are still in the process of fixing the incorrect transactions for affected Lending Subscribers. All of the impacted debits have been updated to the correct dollar amount, but are currently showing as Not Processed. These will be Processed shortly within the standard debit timeframe.

Please do not edit, remove or reschedule these Not Processed payments until the issue is fully resolved.
Posted Jul 10, 2024 - 13:54 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 10, 2024 - 09:52 AEST
Investigating
Biz Core is currently experiencing an issue affecting Scheduled Bank Account Debits for Lending Subscribers, the system is incorrectly setting Pending Debits for today (10/07) as the total loan balance. This issue appears to be affecting only scheduled Bank Account debits for subscribers using the Lending Module.

We are aware of this issue and are currently working on a resolution. We will not be processing these incorrectly scheduled payment amounts until we fix the issue.

Apologies for any inconvenience,
Biz Core Team
Posted Jul 10, 2024 - 09:02 AEST
This incident affected: Payment Process.