Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 14, 2025 - 20:00 AEST
Scheduled
Hi All,
We wanted to notify you that Biz Core platform will be undergoing maintenance tonight, starting at 8:00 PM. During this time, the platform will be unavailable for approximately 30 minutes. However, we anticipate that the platform will be fully operational by 8:30 PM.
Issues/Features included in release: - Calculator & PayPlan Enhancements: •Loan Calculator UI improvements • Integration of Fee Change Table into PayPlan Calculator for future fee adjustments • Centralisation of PayPlan Calculator logic across Payment, Product, and Loan modules •Support for storing calculator inputs for auto-rescheduling • Add/remove arrears amount toggle on calculator recalculation • Logic to prevent agreements from overpaying
-Product & Payment Validations: •Addition of voucher number field during product purchase • Support for "Product Paid by # of Days from Agreement Start Date" • Improved validation and visibility on the Paid By Date selector •Fix for out-of-order payments not affecting payment amount •Correct handling of initial payment mismatch on self-service page •Validation improvements for self-service date range and payment amounts
- Bug Fixes:
• Fix for Payrix payment being applied twice but not affecting the balance.
• Resolved issue with cancelled PayID causing both requests to fail.
•Venture reports have been successfully disabled.
• Resolved issue preventing customer view after merging.
•On loan cancellation, completed apps can now revert to work status.
If you have any further questions, please don't hesitate to contact our support team.
Thank you for your patience and continued support.
Best regards, Biz Core Dev Team
Posted Apr 14, 2025 - 14:25 AEST
This scheduled maintenance affected: Biz Core Portal, Biz Core API, and Customer Portal.