Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 13, 2025 - 20:00 AEST
Scheduled
Hi All,
We wanted to notify you that Biz Core platform will be undergoing maintenance tonight, starting at 8:00 PM. During this time, the platform will be unavailable for approximately 30 minutes. However, we anticipate that the platform will be fully operational by 8:30 PM.
Issues/Features included in release:
-Hardship/Hardship Application Status: Users can now edit scheduled payments on loans in the Hardship and Hardship Application statuses.
- update-agreement-source Response Body: This endpoint will now return all required fields such as sourceCreationUrl.
- Default Interest Rate Fee Type: This fee can now be applied to Loan Products, and will calculate daily based on the arrears balance of a loan.
- CSV Report for Tag Groups: Subscribers can export a CSV report from the Agreements Workspace, providing details on any Tag Groups (player names, registration numbers, etc) collected through the Self-Service Page.
- Payment Schedule Issue: Resolved issue where payment scheduling was being affected by non-banking days.
If you have any further questions, please don't hesitate to contact our support team.
Thank you for your patience and continued support.
Best regards, Biz Core Dev Team
Posted Jan 13, 2025 - 14:52 AEST
This scheduled maintenance affected: Services (API) and Biz Core Portal, Biz Core API, Customer Portal.