Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 03, 2025 - 20:00 AEST
Scheduled
Hi All,
We wanted to notify you that Biz Core platform will be undergoing maintenance tonight, starting at 8:00 PM. During this time, the platform will be unavailable for approximately 30 minutes. However, we anticipate that the platform will be fully operational by 8:30 PM.
Issues/Features included in release:
- Fee Attempting from Client’s Previous Account (Feature Enhancement) : Update the payment source for future pending transactions only. Attempt transactions with the new payment source if updated.
- PayID Disbursement Failure Handling (Bug Fix): Fix to ensure PayID disbursement failures are correctly handled: Disbursement failures no longer cause system exceptions.
- Accounting Date Editing (New Feature): Lending managers can now edit the Accounting Date for manually entered payments in the Ledger Details section.
- Customisable Payment Source Visibility for Loans (Feature Enhancement): Administrators can now control payment source visibility in Loan Product configuration.
If you have any further questions, please don't hesitate to contact our support team.
Thank you for your patience and continued support.
Best regards, Biz Core Dev Team
Posted Mar 03, 2025 - 12:46 AEST
This scheduled maintenance affected: Services (API) and Biz Core Portal, Biz Core API, Customer Portal.