Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 19, 2025 - 10:30 AEST
Scheduled
Hi All,
We will be performing a restart of the Biz Core Portal today at 10:30 AEST to address recent system slowness issues. During this maintenance window, the service will be unavailable for approximately 5 minutes.
We appreciate your patience and apologize for any inconvenience this may cause. If you have any questions or concerns, please contact our support team.
Thank you, Biz Core Support Team
Posted Mar 19, 2025 - 10:26 AEST
This scheduled maintenance affected: Biz Core API.